
<!doctype html>
<html class="no-js">
<head>
<meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Dave Grohl And Krist Novoselic Remember That Time Nirvana Reformed — Kerrang!</title>
<meta name="description" content="A Nirvana reunion? They said it couldn't happen. Well, it did, and we were there! Here's what Dave Grohl and Krist Novoselic have to say about it..." />
<link rel="stylesheet" href="/resources/index.aac51cb6b30a41528af5.css">
<script defer="defer" src="/resources/index.aac51cb6b30a41528af5.js"></script>

<link rel="alternate" type="application/rss+xml" href="https://www.kerrang.com/feed.rss" />

<script>
            document.addEventListener('turbolinks:load', function (event) {
                var url = event.data.url;
                dataLayer.push({'event': 'pageView', 'virtualUrl': url});
            });

            (function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s),
                    dl = l != 'dataLayer'
                        ? '&l=' + l
                        : '';
                j.async = true;
                j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-TR2JM68');
        </script>


<link rel="canonical" href="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" />
<base href="/" />

<meta name="robots" content="index,follow" />
<meta name="googlebot" content="index,follow" />

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<meta name="application-name" content="&nbsp;" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />

<meta property="fb:app_id" content="826240370885055" />
<meta property="og:url" content="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Dave Grohl And Krist Novoselic Remember That Time Nirvana Reformed — Kerrang!" />
<meta property="og:image" content="https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=1200" />
<meta property="og:description" content="A Nirvana reunion? They said it couldn&#039;t happen. Well, it did, and we were there! Here&#039;s what Dave Grohl and Krist Novoselic have to say about it..." />
<meta property="og:site_name" content="Kerrang!" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KerrangMagazine" />
<meta name="twitter:creator" content="@KerrangMagazine" />
<meta name="twitter:url" content="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" />
<meta name="twitter:title" content="Dave Grohl And Krist Novoselic Remember That Time Nirvana Reformed — Kerrang!" />
<meta name="twitter:description" content="A Nirvana reunion? They said it couldn&#039;t happen. Well, it did, and we were there! Here&#039;s what Dave Grohl and Krist Novoselic have to say about it..." />
<meta name="twitter:image" content="https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=1200" />
<meta name="turbolinks-cache-control" content="no-cache" />


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-_U6c9ZjK9F-Jp"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-_U6c9ZjK9F-Jp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<meta property="fb:pages" content="119148851476189" />

<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Kerrang!',
		'Publisher Logo': 'https://www.kerrang.com/resources/static/kerrang-white.svg',
		'Publisher Purpose IDs': [1,3,4,5],
		'Consent Scope': 'service',
		'No Option': false,
		'Display Persistent Consent Link': false,
    });
  </script>

<style>
        .qc-cmp-button {
          background-color: #0391E9 !important;
          border-color: #0391E9 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #0391E9 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #0391E9 !important;
        }
        .qc-cmp-button {
          color: #fff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #0391E9 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #fff !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #fff !important;
        }
    </style>
<meta name="google-site-verification" content="CDgY1kEAOiA6hHbdDQwDCniPGKMVB46HgF7dlmKiZ1o" />
<meta name="msvalidate.01" content="5C3468A5262E3F0A59D7F600212EE1F8" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"469e60fdc95222ca2a1a56033","lid":"c37a88b835","uniqueMethods":true}) })</script>
<script type="text/javascript">
var tyche = {
mode: 'tyche',
config: '//config.playwire.com/1024005/v2/websites/72188/banner.json'
}
</script>
<script id="tyche" src="https://cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
</head>
<body>

<noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR2JM68" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<ul class="Skiplinks">
<li>
<a href="#content">Skip to Content</a>
</li>
<li>
<a href="#navigation">Skip to Navigation</a>
</li>
<li>
<a href="#footer">Skip to Footer</a>
</li>
</ul>
<!--[if lte IE 9]><p class="BrowserUpgrade">You are using a very outdated browser. Please <a href="http://browsehappy.com/?locale=en">upgrade to improve your experience</a>.</p><![endif]-->
<noscript>
            <div class="no-js">This website requires Javascript to be enabled</div>
        </noscript>
<div class="Root">
<div class="RootBackground">
<div class="RootBackground__image" style="background-image: url('https://images.kerrangcdn.com/backgrounds/pink.jpg?auto=compress&amp;fit=crop&amp;w=2292');'"></div>
</div>

<div class="TakeOver__panel TakeOver__panel--left">
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangSkinLeft" data-type="KerrangSkinLeft" id="div-gpt-ad-KerrangSkinLeft-page0-651110218"></div>
</div>
<div class="TakeOver__panel TakeOver__panel--right">
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangSkinRight" data-type="KerrangSkinRight" id="div-gpt-ad-KerrangSkinRight-page0-1051476730"></div>
</div>

<header class="Header ">
<a href="https://www.kerrang.com/" class="Logo">
<span>Kerrang!</span></a>
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangMobileLeader" data-type="KerrangMobileLeader" id="div-gpt-ad-KerrangMobileLeader-page0-1473360451"></div>
<nav class="Navigation">
<ul class="Navigation__items">
<li class="Navigation__item ">
<a href="https://www.kerrang.com/" title="Home">Home</a>
</li>
<li class="Navigation__item ">
<a href="https://www.kerrang.com/the-news/" title="News">News</a>
 </li>
<li class="Navigation__item ">
<a href="https://www.kerrang.com/video/" title="Video">Video</a>
</li>
<li class="Navigation__item ">
<a href="https://www.kerrang.com/features/" title="Features">Features</a>
</li>
<li class="Navigation__item ">
<a href="https://www.kerrang.com/reviews/" title="Reviews">Reviews</a>
</li>
<li class="Navigation__item Navigation__item--searchLink">
<a href="/search" class="Header__searchLink">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="17px" height="17px" viewBox="0 0 12 12"><g transform="translate(0, 0)"><path d="M11.707,10.293l-2.54-2.54A5.015,5.015,0,1,0,7.753,9.167l2.54,2.54a1,1,0,0,0,1.414-1.414ZM2,5A3,3,0,1,1,5,8,3,3,0,0,1,2,5Z" fill="#302E2D"></path></g></svg>
</a>
</li>
<li class="Navigation__item Navigation__item--menuToggle">
<a href="#" class="Header__menutoggle MenuOverlay__toggle"></a>
</li>
</ul>
</nav>
<button class="Header__floatingMenuToggle MenuOverlay__toggle">
<span>Menu</span></button>
</header>

<main class="content">
<div class="ShareBar">
<div class="ShareBar__buttons">
<div class="ShareButtons" data-url="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" data-text="Dave Grohl And Krist Novoselic Remember That Time Nirvana Reformed">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kerrang.com%2Ffeatures%2Fdave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed%2F&p[title]=Dave%20Grohl%20And%20Krist%20Novoselic%20Remember%20That%20Time%20Nirvana%20Reformed" data-turbolinks="false" class="ShareButton ShareButton--withLabel ShareButton--facebook" target="_blank">
<span>Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Dave%20Grohl%20And%20Krist%20Novoselic%20Remember%20That%20Time%20Nirvana%20Reformed&url=https%3A%2F%2Fwww.kerrang.com%2Ffeatures%2Fdave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed%2F&via=KerrangMagazine&related=KerrangMagazine" data-turbolinks="false" class="ShareButton ShareButton--twitter" target="_blank">
<span>Share on Twitter</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kerrang.com%2Ffeatures%2Fdave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed%2F" data-turbolinks="false" class="ShareButton ShareButton--reddit" target="_blank">
<span>Share on Reddit</span>
</a>
<a href="/cdn-cgi/l/email-protection#81e4ece0e8edc1e5eeece0e8efafe2eeecbef2f4e3ebe4e2f5bcc5e0f7e4a4b3b1c6f3eee9eda4b3b1c0efe5a4b3b1caf3e8f2f5a4b3b1cfeef7eef2e4ede8e2a4b3b1d3e4ece4ece3e4f3a4b3b1d5e9e0f5a4b3b1d5e8ece4a4b3b1cfe8f3f7e0efe0a4b3b1d3e4e7eef3ece4e5a7e3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7f6f6f6afeae4f3f3e0efe6afe2eeeca4b3c7e7e4e0f5f4f3e4f2a4b3c7e5e0f7e4ace6f3eee9edace0efe5aceaf3e8f2f5acefeef7eef2e4ede8e2acf3e4ece4ece3e4f3acf5e9e0f5acf5e8ece4acefe8f3f7e0efe0acf3e4e7eef3ece4e5a4b3c7" data-turbolinks="false" class="ShareButton ShareButton--email">
<span>Share by email</span>
</a>
</div>
</div>
<a href="/newsletter" class="ShareBar__newsletter">
Love Nirvana? Join our newsletter!
</a>
<button class="ShareBar__close"><span>✕</span></button>
</div>
<div class="Entries">
<div class="Entry" data-id="115348" data-url="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" data-title="Dave Grohl And Krist Novoselic Remember That Time Nirvana Reformed" data-artist="Nirvana" data-artistcta="Love Nirvana? Join our newsletter!" data-artistctaurl="/newsletter">
<div class="Entry__header " style="background-color: #fbc6c7;">
<div class="EntryHeader">
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangBillboardLeader_2" data-type="KerrangBillboardLeader_2" id="div-gpt-ad-KerrangBillboardLeader_2-page0-1700490755"></div>
<div class="EntryHeader__content EntryHeader__content--withborder">
<div class="EntryHeader__imageWrapper">
<img data-src="https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=16&amp;h=9" data-sizes="auto" data-srcset="        	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=2400&amp;h=1350 2400w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=4800&amp;h=2700 4800w,    	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=1008&amp;h=567 1008w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=2016&amp;h=1134 2016w,    	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=660&amp;h=371.25 660w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=1320&amp;h=742.5 1320w,    	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=312&amp;h=175.5 312w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=624&amp;h=351 624w    " alt="Nirvana 2018 Credit Oliver Halfin" class="Image Image--lazy" width="2400" height="1350"> </div>

<a href="https://www.kerrang.com/features/" class="EntryHeader__section">
Features
</a>
<h1 class="EntryHeader__heading">Dave Grohl And Krist Novoselic Remember That Time Nirvana&nbsp;Reformed</h1>
<div class="EntryHeader__summary">A Nirvana reunion? They said it couldn&#8217;t happen. Well, it did, and we were there! Here&#8217;s what Dave Grohl and Krist Novoselic have to say about&nbsp;it&#8230;</div>
<div class="EntryHeader__bylines">
<div class="EntryHeader__byline">
Words: Phil Alexander and Emily Carter </div>
<div class="EntryHeader__byline">
Header photo: Oliver Halfin </div>
</div>
</div>
</div>
</div>
<div class="Entry__content">

<div class="Entry__main">

<div class="Entry__blocks">
<div class="Block Block--textBlock  ">
<p>Two years ago, Dave Grohl and Krist Novoselic reformed <a href="https://www.kerrang.com/artists/nirvana/">Nirvana</a> live onstage at Cal Jam in San Bernardino. Following a raucous <a href="https://www.kerrang.com/artists/foo-fighters/">Foo Fighters</a> headline set, Nirvana&#8217;s two surviving members took to the stage with Pat Smear, Joan Jett and more to honour the legacy one of the greatest bands of all time. It took everyone by surprise, including those who actually bought a ticket, and we thought it was just a one-time thing, but <a href="https://www.kerrang.com/the-news/the-surviving-members-of-nirvana-are-playing-a-show-together-this-weekend/">with rumours circulating that the reunion is happening again this weekend in Los Angeles</a>, we thought it was the right time to discuss the 2018 celebration with Dave and&nbsp;Krist.</p>
</div>
<div class="Block Block--adUnitBlock  ">
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangMPUInline" data-type="KerrangMPUInline" id="div-gpt-ad-KerrangMPUInline-page0-1237740252"></div>
</div>
<div class="Block Block--heading  ">
<h2>Dave Grohl</h2>
</div>
<div class="Block Block--textBlock  ">
<p><strong>What were the stress levels like on the day</strong><strong>?<br /></strong>“It was crazy! But one of the great things about Cal Jam is that it really is a gathering of all our friends. And it was the same the previous year – we basically invite all of our friends to come and join us at the festival. It really is a celebration of a community of musicians. It’s basically a big backyard barbecue that 30,000 people come to. It’s a reunion, and it’s not every day that you get to gather all those people in one place. So I just raced around on a golf cart and tried to catch as much as I&nbsp;could.”</p>
<p><strong>And then you had the small matter of that </strong><strong>Nirvana set…<br /></strong>“To have Krist and Pat and I be able to play some Nirvana songs again – which we rarely ever do – was beyond everything else to me. It’s a complicated feeling: it’s cathartic and sad, but at the same time it’s beautiful for lots of reasons. When Pat and Krist and I sat down to go through those songs in a small rehearsal room with concrete walls, it fuckin’ sounded like Nirvana. We would look at each other and smile, but the emotions would kind of go in waves, because there was someone missing – and you wish that you could still share those songs with Kurt. For the three of us to revisit them and just let all of that out… There’s a lot that comes out. It’s more than musical or physical – it’s this emotional, spiritual release that those songs are filling the room with. It was something special that doesn’t come around often. It was <em>amazing</em>. It’s hard for me to even imagine how people felt on the other side of the stage. It was just Krist, Pat and I, with Joan and John, within a 10-foot radius blasting these songs into the universe&nbsp;again.”</p>
</div>
<div class="Block Block--videoBlock Block--standard ">
<div class="VideoEmbed VideoEmbed--youtube VideoEmbed--ratio169" data-id="JiYhCMm8YOk" data-playerid=cEBfYtwH data-gateway="youtube" data-url="https://youtu.be/JiYhCMm8YOk"></div>
</div>
<div class="Block Block--textBlock  ">
<p><strong>What made Cal Jam the place for the reunion?<br /></strong>“It was really by chance. We never had any grand plans to make that happen – it came together four or five days before the show. Krist texted me saying, ‘John’s gonna be there, do you wanna do some songs?’ And I was like, ‘Yeah.’ Once everybody agreed to do it, that’s when it ramped up into becoming a reality. But yeah, there wasn’t really ever a plan. After we played the Rock <span class="amp">&amp;</span> Roll Hall Of Fame, I considered the idea that, if there was an opportunity, we <em>could</em> do it again. But it’s delicate territory, and you can’t treat it like just another show. It’s very complicated, and very special. In those moments, when it just happens naturally, I think is the best&nbsp;way.”</p>
<p>
</p>
<p><strong>Was there a moment where it
hit you, like, ‘Holy shit, we’re
playing Nirvana songs in front
of thousands of people again’?</strong><br />“It was probably <a href="https://www.kerrang.com/features/nirvana-the-story-behind-smells-like-teen-spirit/">…Teen Spirit</a>. The whole thing seemed sort of surreal, and it raced by in a heartbeat and it seemed like a dream. It’s not unlike these recurring dreams that I’ve had for the past 24 years, y’know. I still <em>dream</em> that Nirvana is still a band, and Kurt just appears – like he’s been in hiding (<em>laughs</em>). We look at him and go, ‘What the fuck?! Where have you been?’ And we’ve got a gig in an hour, and I get this feeling, like, ‘Oh my gosh, I get to play these songs again.’ I have that dream at least once or twice a year, and have done for the past 24 years. Getting up to play those songs is like living in that dream. When we rehearsed backstage the day before, the first time we kicked into Breed with Joan Jett was just <em>explosive</em>. It was fucking <em>massive</em>. So the next time we rehearsed, I started inviting my friends, like, ‘Come here! Come and <em>watch this</em>. See what it feels like when we bust into …Teen Spirit.’ It was fucking like being shot into outer space. Being able to play that drum fill and break into the chorus… I don’t know how to explain it. It’s spiritual, physical, emotional – all of that. It’s not something that happens often, that’s for&nbsp;sure.”</p>
</div>
<div class="Block Block--heading  ">
<h2>Krist Novoselic</h2>
</div>
<div class="Block Block--textBlock  ">
<p><strong>What inspired you to text Dave about doing a
Nirvana reunion in the first place?<br /></strong>“Well, I thought that since we were all going to be there, we might do a song or three, maybe with John [McCauley]. And then, of course, Joan [Jett] was also around, so we thought, ‘Let’s just get on and do it!’ It was Dave’s idea to try to make it work properly, so we rehearsed a few times to make sure it would be okay. And it was. It reminded me that Dave is just such a powerful drummer, as&nbsp;well.”</p>
<p>
</p>
<p><strong>It’s the second time you’ve done something like
this since Kurt’s passing. How do you feel about commemorating Nirvana’s legacy these days?</strong><br />“It’s bittersweet, because somebody was missing up there. That’s why during the set – during most of which I was standing very close to Dave like some sort of security blanket – I walked up to the mic and said, ‘Let’s have a cheer for Kurt Cobain!’ I felt we had to say something about the situation. I don’t know if we’ll ever do something like this again, but it felt really good to do it. Personally, it was great to play with those guys again, and to play those&nbsp;songs.”</p>
<p>
</p>
<p><strong>Your dedication to Kurt came straight after
Smells Like Teen Spirit, and it was very moving.<br /></strong>“Thanks. I wondered what the audience were thinking. We could have left it to them to say something, but I felt it had to come from us, so that’s why I did&nbsp;it.”</p>
<p>
</p>
<p><strong>What made you decide to ask John to sing
those songs in the first place, and what did he
bring to them?<br /></strong>“He has [Nirvana tribute act] Deervana going and he was in the proximity so, not to make light of it, but he was just <em>there</em>. It was that simple. But he’s great, and the way he delivers those songs, he manages to hit the sweet spot and sing them appropriately. That’s difficult to do, because those are such big shoes to&nbsp;fill.”</p>
<p>
</p>
<p><strong>What made you decide to ask Joan Jett to help
out originally?<br /></strong>“It popped into my head because I’ve loved her my whole life. She’s a total icon to me. She also has that punk credibility, and she’s known Pat [Smear] for forever because she produced the Germs album [1979’s (<span class="caps">GI</span>)], so there’s all sorts of connections between us and her. It just made sense to&nbsp;me.”</p>
<p>
</p>
<p><strong>Pat and her are very much part
of that late ‘70s <span class="caps">LA</span> punk scene
that you love.<br /></strong>“They really are. It’s that real gritty rock scene that was pretty special and contributed a lot to&nbsp;music.”</p>
</div>
<div class="Block Block--imageBlock  Block--full">
<img data-src="https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=16" data-sizes="auto" data-srcset="        	        		
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=2400 2400w,
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=4800 4800w,    	        		
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=1008 1008w,
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=2016 2016w,    	        		
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=660 660w,
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=1320 1320w,    	        		
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=312 312w,
        https://images.kerrangcdn.com/NirvanaHeader.jpg?auto=compress&amp;fit=crop&amp;w=624 624w    " alt="Nirvana Header" class="Image Image--lazy" width="2000" height="1125">
</div>
<div class="Block Block--textBlock  ">
<p><strong>How were rehearsals for you? Obviously you know the songs, so was it quite easy?<br /></strong>“It was, in some ways. I screwed up on a couple of things, but John was there to say, ‘No, it goes like this, Krist!’ which was very useful (<em>laughs</em>). Dave was busy blasting away throughout, and it was such a pleasure to hear him playing drums. The concrete room backstage was not a very romantic place – it’s almost like a closet with concrete walls and a concrete floor. It was just so loud. Obviously Joan came down and Brody [Dalle], too, but it felt really good, and we were all on the same page straight&nbsp;away.”</p>
<p>
</p>
<p><strong>When it came to the show, did you feel nervous when you walked onstage?<br /></strong>“No. Not at all. I don’t ever get nervous. Like I said, it felt bittersweet – someone was so obviously missing. But it also felt really intimate, somehow. We hit that first note on Serve The Servants and we took it from there. Even though we were playing on a big stage with a massive <span class="caps">PA</span> and in front of thousands of people, it still felt like our thing, and it felt&nbsp;good.”</p>
<p><strong>Serve The Servants and Scentless Apprentice is
a pretty hard-hitting opening salvo…<br /></strong>“I guess so, but it seemed right to go back to <a href="https://www.kerrang.com/features/this-is-the-sound-of-absolution-nirvana-in-utero-original-kerrang-review-1993/">In Utero</a> and start with the first two tracks from that. Then we went back to In Bloom and we moved on from&nbsp;there.”</p>
<p>
</p>
<p><strong>The Nevermind period obviously changed a
lot for you and the band. What was going
through your mind when you were playing
those songs?</strong><br />“It was odd, but it felt like a real treat. I caught myself beaming away during …Teen Spirit. I couldn’t quite believe I was playing it again, and I will cherish that moment for a long time because it was pretty special. I don’t think this will become a regular thing at all. It won’t become a whole&nbsp;circus.”</p>
</div>
<div class="Block Block--pullquoteBlock  ">
<div class="Quote">
<div class="Quote__content">
<span class="dquo"><span class="dquo">&#8220;</span></span>I will cherish that moment for a&nbsp;long&nbsp;time&#8221;
</div>
<div class="Quote__attribution">
<span>Krist Novoselic</span>
</div>
</div>
</div>
<div class="Block Block--textBlock  ">
<p><strong>You mentioned Brody earlier. She played
bass on All Apologies, the last
track in the set. That allowed
you to bust out your favourite
instrument: the accordion!</strong><br />“Yes, it did. And, as you know, I love doing that. My wife doesn’t always agree because I do practice it all the time, but I love that&nbsp;instrument.”</p>
<p>
</p>
<p><strong>And yet, even though you played accordion with Nirvana back in
the day – most notably during
the Unplugged performance – people still freak out when they
see you playing one…</strong><br />“They do. But I can tell you that the accordion is a rock’n’roll instrument. I play a Petosa Accordion, which is made by Joey – the youngest of the Petosa family. He has all these new ideas about how to present and market the accordion. If you look at mine, it’s a sunburst colour, like a guitar. It’s not like a traditional accordion that would ordinarily be red or black. It’s a great instrument and I love covering Beatles songs on the accordion. I haven’t yet covered anything by The Stones, maybe I could start with something off Let It Bleed. In fact, their 1965 to 1966 period would be perfect for accordion&nbsp;interpretation.”</p>
<p>
</p>
<p><strong>That may be down to your
‘unique’ view of pop music.
Coming back to Cal Jam,
though, once you’d finished the </strong><strong>set and walked off stage, what
did you say to each other?</strong><br />“We just looked at each other and said, ‘Wow!’ and we had a hug. Then, the show was over, Dave had just played a huge show, and the adrenaline was flowing. To be honest, I couldn’t believe we’d done it, and I still can’t. But people expected something, so we gave it to&nbsp;them.”</p>
<p><em>Originally published in Kerrang! issue&nbsp;K!1744.</em></p>
</div>
<div class="Block Block--textBlock  ">
<p><strong>Read&nbsp;this:</strong></p>
<ul><li><a href="https://www.kerrang.com/features/nirvana-the-stories-behind-bleach/?next">Nirvana: The stories behind every song on&nbsp;Bleach</a></li><li><a href="https://www.kerrang.com/features/b-sides-incesticide-nirvana-incesticide/?next">A love letter to&nbsp;Incesticide</a></li><li><a href="https://www.kerrang.com/features/kurt-cobains-20-best-moments/?next">Kurt Cobain&#8217;s 20 best&nbsp;moments</a></li></ul>
</div>
<div class="Block Block--textBlock">
Posted on January 3rd 2020, 12:33pm
</div>
<a href="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" class="Button Entry--expand">Read More</a>
</div>
</div>

<div class="Entry__sidebar">
<div class="Entry__sidebarVideo">
<div class="EntrySidebarVideo">
<div class="EntrySidebarVideo__video">
<div class="VideoEmbed VideoEmbed--youtube VideoEmbed--ratio169" data-id="R6S-1uq3XpM" data-playerid=cEBfYtwH data-gateway="youtube" data-url="https://youtu.be/R6S-1uq3XpM"></div>
</div>
<span class="EntrySidebarVideo__caption">
FRANK CARTER &amp; THE RATTLESNAKES Live In The K! Pit
</span>
</div>
</div>
<div class="Entry__sidebarAdUnit">
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangDMPU_MPU" data-type="KerrangDMPU_MPU" id="div-gpt-ad-KerrangDMPU_MPU-page0-1439149100"></div>
</div>
<a href="https://www.facebook.com/kerrangmagazine/" class="Entry__sidebarCTA">
Oh, you&#8217;re into <strong>Nirvana</strong>? You get we’ve got a ton of stuff about Nirvana right?<br />
<br />
You should really <u>follow us on Facebook</u>.
</a>
</div>
</div>

<div class="Entry__tags">
<a href="https://www.kerrang.com/artists/nirvana/" class="Tag Tag--artist"><span>Nirvana</span></a>
</div>

<div class="Entry__share">
<div class="Entry__sharebuttons">
<div class="ShareButtons" data-url="https://www.kerrang.com/features/dave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed/" data-text="Dave Grohl And Krist Novoselic Remember That Time Nirvana Reformed">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kerrang.com%2Ffeatures%2Fdave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed%2F&p[title]=Dave%20Grohl%20And%20Krist%20Novoselic%20Remember%20That%20Time%20Nirvana%20Reformed" data-turbolinks="false" class="ShareButton ShareButton--withLabel ShareButton--facebook" target="_blank">
<span>Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Dave%20Grohl%20And%20Krist%20Novoselic%20Remember%20That%20Time%20Nirvana%20Reformed&url=https%3A%2F%2Fwww.kerrang.com%2Ffeatures%2Fdave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed%2F&via=KerrangMagazine&related=KerrangMagazine" data-turbolinks="false" class="ShareButton ShareButton--twitter" target="_blank">
<span>Share on Twitter</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kerrang.com%2Ffeatures%2Fdave-grohl-and-krist-novoselic-remember-that-time-nirvana-reformed%2F" data-turbolinks="false" class="ShareButton ShareButton--reddit" target="_blank">
<span>Share on Reddit</span>
</a>
<a href="/cdn-cgi/l/email-protection#c7a2aaa6aeab87a3a8aaa6aea9e9a4a8aaf8b4b2a5ada2a4b3fa83a6b1a2e2f5f780b5a8afabe2f5f786a9a3e2f5f78cb5aeb4b3e2f5f789a8b1a8b4a2abaea4e2f5f795a2aaa2aaa5a2b5e2f5f793afa6b3e2f5f793aeaaa2e2f5f789aeb5b1a6a9a6e2f5f795a2a1a8b5aaa2a3e1a5a8a3befaafb3b3b7b4e2f486e2f581e2f581b0b0b0e9aca2b5b5a6a9a0e9a4a8aae2f581a1a2a6b3b2b5a2b4e2f581a3a6b1a2eaa0b5a8afabeaa6a9a3eaacb5aeb4b3eaa9a8b1a8b4a2abaea4eab5a2aaa2aaa5a2b5eab3afa6b3eab3aeaaa2eaa9aeb5b1a6a9a6eab5a2a1a8b5aaa2a3e2f581" data-turbolinks="false" class="ShareButton ShareButton--email">
<span>Share by email</span>
</a>
</div>
</div>
</div>

<div class="Entry__globalMedia">
<div class="GlobalMedia">
<div class="GlobalMedia__item">
<div class="GlobalMedia__heading">
<span class="caps">GATECREEPER</span> Live In the K!&nbsp;Pit
</div>
<div class="GlobalMedia__embed">
<div class="VideoEmbed VideoEmbed--youtube VideoEmbed--ratio169" data-id="C3D3aEyGE24" data-playerid=cEBfYtwH data-gateway="youtube" data-url="https://youtu.be/C3D3aEyGE24"></div>
</div>
<span class="GlobalMedia__caption">
Gatecreeper bring death metal to an intimate gathering of fans at a tiny&nbsp;venue.
</span>
</div>
<div class="GlobalMedia__item">
<div class="GlobalMedia__heading">
<span class="caps">FRANK</span> <span class="caps">CARTER</span> <span class="amp">&amp;</span> <span class="caps">THE</span> <span class="caps">RATTLESNAKES</span> Live In the K!&nbsp;Pit
</div>
<div class="GlobalMedia__embed">
<div class="VideoEmbed VideoEmbed--youtube VideoEmbed--ratio169" data-id="R6S-1uq3XpM" data-playerid=cEBfYtwH data-gateway="youtube" data-url="https://youtu.be/R6S-1uq3XpM"></div>
</div>
<span class="GlobalMedia__caption">
Frank Carter And The Rattlesnakes played The K! Pit in our favourite East London dive&nbsp;bar.
</span>
</div>
</div>
</div>

<div class="Entry__newsletter">
<div class="Newsletter">
<div class="Newsletter__content">
<div class="Newsletter__heading">
5 STORIES. ONCE A WEEK. <br />
NO SPAM. PROMISE. GO ON,<br />
GIVE US YOUR EMAIL ADDRESS.
</div>
<form class="Newsletter__form" action="//mixmag.us7.list-manage.com/subscribe/post?u=469e60fdc95222ca2a1a56033&amp;id=1b90ba4b5a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" name="EMAIL" class="Newsletter__email" placeholder="email@address.com" required id="mce-EMAIL" />
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_469e60fdc95222ca2a1a56033_1b90ba4b5a" tabindex="-1" value="">
</div>
<div id="mce-responses" class="Newsletter__response">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<button id="mc-embedded-subscribe" class="Newsletter__submit Button">Sign my Life Away</button>
</form>
<a href="https://www.kerrang.com/newsletter/" class="Newsletter_link Button">Sign my Life Away</a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';});</script>
</div>

<div class="Entry__relevant">

<div class="RelevantEntries">
<div class="IndexRow IndexRow--thirds">
<div class="IndexRow__content">
<div class="IndexEntry IndexEntry--third IndexEntry--115332">
<a href="https://www.kerrang.com/the-news/the-surviving-members-of-nirvana-are-playing-a-show-together-this-weekend/" class="IndexEntry__imageWrapper ">
<img data-src="https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=16&amp;h=9" data-sizes="auto" data-srcset="        	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=2400&amp;h=1350 2400w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=4800&amp;h=2700 4800w,    	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=1008&amp;h=567 1008w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=2016&amp;h=1134 2016w,    	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=660&amp;h=371.25 660w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=1320&amp;h=742.5 1320w,    	        			        	        	        	    
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=312&amp;h=175.5 312w,
        https://images.kerrangcdn.com/Nirvana-2018-credit-Oliver-Halfin.jpg?auto=compress&amp;fit=crop&amp;w=624&amp;h=351 624w    " alt="The Surviving Members Of Nirvana Are Playing A Show Together This Weekend" class="Image Image--lazy" width="2400" height="1350"> </a>
<div class="IndexEntry__content">
<div class="IndexEntry__header">
<div class="IndexEntry__heading">
<a href="https://www.kerrang.com/the-news/the-surviving-members-of-nirvana-are-playing-a-show-together-this-weekend/">The Surviving Members Of Nirvana Are Playing A Show Together This Weekend</a>
</div>
</div>
<div class="IndexEntry__summary">
<p>Dave Grohl, Krist Novoselic and Pat Smear, plus a host of other bands, are playing <span class="caps">LA</span>&#8217;s Heaven Is Rock And Roll gala on&nbsp;Saturday.</p>
</div>
</div>
</div>
<div class="IndexEntry IndexEntry--third IndexEntry--115455">
<a href="https://www.kerrang.com/the-news/new-years-days-ash-costello-got-engaged/" class="IndexEntry__imageWrapper ">
<img data-src="https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=16&amp;h=9" data-sizes="auto" data-srcset="        	        			        	        	        	    
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=2400&amp;h=1350 2400w,
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=4800&amp;h=2700 4800w,    	        			        	        	        	    
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=1008&amp;h=567 1008w,
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=2016&amp;h=1134 2016w,    	        			        	        	        	    
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=660&amp;h=371.25 660w,
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=1320&amp;h=742.5 1320w,    	        			        	        	        	    
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=312&amp;h=175.5 312w,
        https://images.kerrangcdn.com/AshCostello.jpg?auto=compress&amp;fit=crop&amp;w=624&amp;h=351 624w    " alt="New Years Day&#039;s Ash Costello Got Engaged" class="Image Image--lazy" width="2400" height="1350"> </a>
<div class="IndexEntry__content">
<div class="IndexEntry__header">
<div class="IndexEntry__heading">
<a href="https://www.kerrang.com/the-news/new-years-days-ash-costello-got-engaged/">New Years Day&#8217;s Ash Costello Got Engaged</a>
</div>
</div>
<div class="IndexEntry__summary">
<p>Mazel tov,&nbsp;Ash!</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangMobileMPU" data-type="KerrangMobileMPU" id="div-gpt-ad-KerrangMobileMPU-page0-1996385635"></div>
</div>
</div>
<div class="InfiniteScroll">
<div class="InfiniteScroll__status infinite-scroll-request"><span>Loading...</span></div>
<div class="InfiniteScroll__status infinite-scroll-last">End of content</div>
<div class="InfiniteScroll__status infinite-scroll-error">No more pages to load</div>
</div>

<div class="Pagination">
<a href="https://www.kerrang.com/features/the-climate-crisis-needs-direct-action/" class="Pagination__link Pagination__link--previous">Previous Entry</a>
<a href="https://www.kerrang.com/features/20-albums-to-be-excited-about-in-2020/" class="Pagination__link Pagination__link--next">Next Entry</a>
</div>
</main>
</div>

<div class="MenuOverlay">
<button class="MenuOverlay__close">Close</button>
<nav class="MenuOverlay__navigation">
<ul class="MenuOverlay__navitems">
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/" title="Home">Home</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/the-news/" title="The News">The News</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/video/" title="Video">Video</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/features/" title="Features">Features</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/reviews/" title="Reviews">Reviews</a></li>
<li class="MenuOverlay__navitem "><a href="https://shops.ticketmasterpartners.com/kerrang/" title="Gig Tickets">Gig Tickets</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/newsletter/" title="The Newsletter">The Newsletter</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/search/" title="Search">Search</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
<li class="MenuOverlay__navitem "><a href="https://www.kerrang.com/contact-us/" title="Contact Us">Contact Us</a></li>
</ul>
</nav>
<div class="MenuOverlay__contentwrapper">
<div class="MenuOverlay__content">
<a href="/" class="MenuOverlay__logo">
<span>Kerrang!</span>
</a>
<div class="MenuOverlay__social">
<div class="MenuOverlay__socialheading">
Follow Us
</div>
<div class="MenuOverlay__sociallinks">
<a href="https://www.facebook.com/kerrangmagazine/" class="MenuOverlay__sociallink MenuOverlay__sociallink--facebook">
<span>Facebook</span></a>
<a href="https://twitter.com/KerrangMagazine" class="MenuOverlay__sociallink MenuOverlay__sociallink--twitter">
<span>Twitter</span></a>
<a href="https://instagram.com/kerrangmagazine_" class="MenuOverlay__sociallink MenuOverlay__sociallink--instagram">
<span>Instagram</span></a>
 <a href="https://www.youtube.com/user/KerrangPodcast" class="MenuOverlay__sociallink MenuOverlay__sociallink--youtube">
<span>YouTube</span></a>
</div>
</div>
</div>
</div>
</div>

<div class="Toolbar">
<ul class="Toolbar__items">
<li class="Toolbar__item "><a href="https://www.kerrang.com/" title="Home">Home</a></li>
<li class="Toolbar__item "><a href="https://www.kerrang.com/the-news/" title="News">News</a></li>
<li class="Toolbar__item "><a href="https://www.kerrang.com/features/" title="Features">Features</a></li>
<li class="Toolbar__item">
<a href="#" class="Toolbar__menutoggle MenuOverlay__toggle">
<span>Menu</span></a>
</li>
</ul>
</div>


<div class="MasterBillboard">
<div class="AdUnit AdUnit--notloaded AdUnit--KerrangBillboardLeader" data-type="KerrangBillboardLeader" id="div-gpt-ad-KerrangBillboardLeader-page0-229206752"></div>
</div>
</body>
</html>